This infrastructure upgrade has been completed, and all systems are now running normally.
The migration ended up taking significantly longer than planned due to an unexpected issue with rate limiting in Google Cloud. We'll be conducting a full internal review and implement procedures to better address and plan for such limitations in the future.
Posted Mar 31, 2025 - 05:19 UTC
Monitoring
An infrastructure update is currently going live that is introducing downtime of web services and the Redivis API. The update is taking a bit longer than planned, but we currently aim to have all services restored by 22:00 PDT (UTC−07:00)
Posted Mar 31, 2025 - 04:23 UTC
This incident affected: Data discovery, Data querying, and Data ingest.