Workspace/datasets is failing to load
Incident Report for Redivis
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 14, 2019 - 19:10 UTC
Update
The fix is deployed and is being monitored.
Posted 5 months ago. Mar 14, 2019 - 19:03 UTC
Update
A fix for this issue is being deployed. ETA < 15mins.
Posted 5 months ago. Mar 14, 2019 - 18:47 UTC
Identified
We've identified an issue with the datasets section of the workspace. A fix is currently being developed.
Posted 5 months ago. Mar 14, 2019 - 18:35 UTC
This incident affected: Data discovery.